Tropical Fire Ants, 2 species 1 colony !

Before you start reading this post, make sure you have checked the most recent post on this colony https://ants853.com/2020/02/14/tropical-fire-ants-with-invicta-friends/

A brief from last week’s post :

Things were looking very grim. Last week Colony 1 to 6 had almost no evolution with some dead queens along the way, one case of mites… Colony 7 (the only with worker) was better, but nonetheless not up to my expectations. In the end of the post, I showed you, that I decided to do an experiment and add invicta pupae to 2 of the colonies (3 and 4), such was my desire to have these colonies getting somewhere!

And now what happened this week!

After posting last week’s update, someone asked me in Whatsapp “why didn’t you put them in test tubes?” to which I answered, “I like to try different things”… and one got to admit when things don’t work out…

well… to be honest… things suddenly all went crashing down… you will see what I mean. A couple days after the post, while inspecting/feeding the colonies, I noticed mites again, all over the place!!! in almost all the nests. The heat had surely developed all the existing eggs that the previous ones had layed… unfortunately I don’t have photos of this, the mites were really small to my camera pick them up… and the urgency to do something took over, instead of my “reporting” duties. So I decided to remove all the queens, all the brood, inspect everything carefully and put them into clean, sterilized test tubes.

One by one, I inspected all the queens… and it gets even worse… Many had predatory mites on them as well… which I didn’t see before.

So here is the final result:

Colony 1 before had 5 queens, after inspection 3 remained, 2 were removed for having mites.

Colony 2 before had 3 queens, after inspection 3 queens remained.

Colony 3 before had 4 queens, after inspection 4 queens remained. If you remember Colony 3 had been introduced dark old pupae, which updates will be down below.

Colony 4 before inspection had 2 queens, after inspection 2 queens remained. If you remember Colony 4 had been introduced white young pupae, which updates will be down below.

Colony 5 before inspection had 3 queens, after inspection none remained, 3 were removed for having mites.

Colony 6 before inspection had 4 queens, after inspection 4 queens remained.

Colony 7 had no issues whatsoever.

So overall lost 5 queens and a whole colony to mites. Yes, I froze the queens…. sorry to say. Its not only the health of the existing queens but my colonies as well that is on the line. Hope y’all understand.

So with the remaining ones I decided to re-arrange and rename them for future’s sake.

Colony A is the combination of Colony 1(3Q)+ Colony 4(2Q) – total 5 queens. 5 days later after the re-housing here are the results.

First of all, the young white pupae was totally rejected. Most of them were started to be consumed by mites.

Now the 5 queens seem to have a small clutch of eggs, but a comparatively larger one to the one existing before. The combination of heat, and disappearance of mites, I hope is making a difference.

Today was also feeding day.

Colony B is Colony 2 – total of 3 queens. 5 days later after the re-housing here are the results.

During the transfer process, I decided to add a couple of invicta dark pupae as well. It did seem to go on pretty well. Here is a photo of a couple days after the transfer. One invicta worker alive.

But somehow, queens decided to terminate her life… and she is no more.

Regarding brood… I would say results are blahhh…. un-exciting.

Colony C is Colony 3 – total of 4 queens. 5 days later after the re-housing here are the results.

Hold on to your butts!!! The results are AMAZING!!! All or almost all the introduced pupae was accepted and all but 1 are alive and kicking!!

Also the egg clutch is completely different in size from all the other colonies. And you can also see some brood differentiation, as well!!

There seems to be a type condition for geminata to adopt invicta brood. Too young, doesn’t seem to work, and maybe too old probably also fails… there must be a sweet spot somewhere in the middle…

Isn’t this amazing?! Can’t wait to see where this will lead! Tell me what you think of the results so far!

Colony D is Colony 6 – total of 4 queens. 5 days later after the re-housing here are the results.

Nothing really special. Small egg clutch, queens seem healthy and active, lets give them more time.

Colony E is Colony 7 (with geminata workers) – total of 4 queens

The most promising colony so far and the one suffering less issues. All initial queens still remain. The number of workers seems to be 6 or 7, same as before. Regarding brood, seems doing very good, having differentiation and now some darker spots as well, hopefully pupae now.

Workers are seen coming out frequently to feed on honey, water and freshly cut up mealworms. I am really excited for this colony.

Plans for the near future are to collect more invicta brood (or geminata if i find a nest), and try to introduce and have successful adoptions on colonies A, B, and D. So stay tuned for next week’s post!

What do you think of all of this? Let me know your thoughts in the comment section!! And I would truly appreciate if you could follow the blog if you enjoy the content and the weekly posts!

Well, this is all for this week’s updates! Thank you for taking the time to read the posts, and leave me a comment if you want, and see you next week!

5 thoughts on “Tropical Fire Ants, 2 species 1 colony !

  1. I love your Reports! Thanks for sharing 🙂
    Since I work as an Online Marketer, I was wondering that there doesn´t seem to be Tracking on your Website (for example Google Analytics). I strongly recommend to implement it. Its for free and it is so much more rewarding to build and develop a Website when you see how many People read it and where they come from.
    Looking forward to read more about your ants!

    Like

    1. Hi Paul ! Thank you very much for your comment. Unfortunately it seems I am not able to do so. The editor in wordpress is missing and my plan doesn’t allow me to install any plugins to input the tracking id from google. I will research a bit more to see how i can circumvent this issue. Cheers, and thank you for taking the time to read these 😀

      Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s